Missing vertical scroll bar, can't navigate websites or web pages.

RESOLVED WORKSFORME

Status

()

Core
XUL
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: Dennis Gelarden, Unassigned)

Tracking

38 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150513174244

Steps to reproduce:

Multiple searches on Google to find a solution, nothing found worked


Actual results:

Somehow my wife dragged the mouse over something yesterday and the vertical scroll bar disappeared.  I have not been able to get it back.


Expected results:

We should have never lost the vertical scroll bar in the first place

Comment 1

2 years ago
Download Firefox 42 from here: https://www.mozilla.org/en-US/firefox/new/?product=firefox-3.6.8&os=osx%E2%8C%A9=en-US  and see if you have this problem.
Component: Untriaged → XUL
Flags: needinfo?(dennis_gelarden)
OS: Unspecified → Windows XP
Product: Firefox → Core
Hardware: Unspecified → x86
(Reporter)

Comment 2

2 years ago
This problem finally disappeared.  It's been too long ago for me to remember all of the details.  I know I cleared Firefox from our computer and reloaded it, several times.  But I don't specifically remember a fix.  I think it finally resolved itself, and I have no idea how.  This is from a long time ago.
Flags: needinfo?(dennis_gelarden)

Comment 3

2 years ago
Hi,
Marking this as Resolved: WFM due to the response from the reporter.
Dennis, please feel free to reopen it if you are still having this issue.  Thank you for your time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.