Feedback link in "welcome Daily"

RESOLVED DUPLICATE of bug 1025637

Status

Thunderbird
Help Documentation
RESOLVED DUPLICATE of bug 1025637
3 years ago
3 years ago

People

(Reporter: Hermann, Unassigned)

Tracking

31 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8607407 [details]
feedback.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150511103818

Steps to reproduce:

clicked on the Feedback link in "Welcome Daily"


Actual results:

redirection to http://retired.getsatisfaction.com/

Sorry, the community that you’re looking for has been retired and is no longer available. If you need help, please contact the company you're looking for directly.


Expected results:

open a Website where I can give feedback

Comment 1

3 years ago
Thanks for reporting this
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1025637
You need to log in before you can comment on or make changes to this bug.