Graphs previews are not displayed

RESOLVED DUPLICATE of bug 1168940

Status

Marketplace
Statistics
P1
major
RESOLVED DUPLICATE of bug 1168940
3 years ago
2 years ago

People

(Reporter: Victor Carciu, Assigned: spasovski)

Tracking

Avenir
2015-05-19
Points:
---

Details

(URL)

(Reporter)

Description

3 years ago
Prerequisites:
Build identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0

Steps to reproduce:
1.Go to https://marketplace-dev.allizom.org/statistics/

Expected results:
Graphs previews are displayed 

Actual results:
Graphs previews are not displayed 

Please see screencast for this bug : http://screencast.com/t/lZerUprE
Is this a lack of data, or a new bug?
Severity: normal → major
Flags: needinfo?(dspasovski)
Priority: -- → P1

Updated

3 years ago
Assignee: nobody → dspasovski
(Assignee)

Comment 2

3 years ago
There is no stats data coming in for dev. It's possibly an ops bug since it works fine on stage and prod.

http://i.imgur.com/6Non37H.png
Flags: needinfo?(dspasovski)
(Assignee)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1168940
You need to log in before you can comment on or make changes to this bug.