[Metrics] Record Errors on per app basis

RESOLVED DUPLICATE of bug 1183101

Status

RESOLVED DUPLICATE of bug 1183101
3 years ago
3 years ago

People

(Reporter: thills, Assigned: rnicoletti)

Tracking

unspecified
ARM
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(feature-b2g:2.5+)

Details

(Reporter)

Description

3 years ago
We want to track Errors on a per app/context basis.  This would be similar to the way the HUD tracks errors in applications.  These would be stored as a histogram and delivered to the telemetry server as a ping.
(Reporter)

Updated

3 years ago
Blocks: 1152000
(Assignee)

Updated

3 years ago
Assignee: nobody → rnicoletti
Status: NEW → ASSIGNED
(Assignee)

Updated

3 years ago
Depends on: 1178512
Blocks: 1180699
feature-b2g: --- → 2.5+
(Reporter)

Updated

3 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1183101
You need to log in before you can comment on or make changes to this bug.