Closed Bug 116634 Opened 18 years ago Closed 15 years ago

microsoft.com - Some Microsoft Office 2000 documents exported as HTML are unviewable

Categories

(Tech Evangelism Graveyard :: English US, defect)

x86
All
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 102131

People

(Reporter: bugzilla, Unassigned)

References

()

Details

(Whiteboard: [syntax-html])

Attachments

(2 files)

viewing with mozilla there's nothing at:
http://www.cityofestacada.org/calendar.htm

build 20011219
Target Milestone: --- → mozilla1.2
Works in 2002031104.
sure do...
20020407
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → WORKSFORME
Looking at this more closely, it is probably the page that has changed and is
now offering an alternative image to display when the Microsoft Word Calendar
Wizard generated page cannot be rendered as the microsoft-schema is intending. I
don't know if this use of alternative images is an addition that has been made
avilable to later versions of Word or whether this site designer has only
recently started to make use of an existing feature.

By using the picture substitute - functionality of the hypertext is lost. So
even http://www.cityofestacada.org/calendar.htm is not fully working unfortunately. 

Pages created with MS Word calendar wizard without an alternative image are
still blank: http://vyc.org/JunCal02.htm

I don't know if these issues are being looked at elsewhere - bug 128357 looks at
microsoft-schema in powerpoint generated files, and I know problems with excel
generated files have also been identified. 


new URL:
http://vyc.org/JunCal02.htm
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Summary: nothing at http://www.cityofestacada.org/calendar.htm → nothing at http://vyc.org/JunCal02.htm
almost everything of that page is commented out. this bug is INVALID.
Status: REOPENED → RESOLVED
Closed: 18 years ago18 years ago
Resolution: --- → FIXED
*** Bug 128357 has been marked as a duplicate of this bug. ***
reopening since it shows in IE
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Summary: nothing at http://vyc.org/JunCal02.htm → nothing at http://vyc.org/JunCal02.htm (Microsoft Office document)
It is using microsoft wizard created layout and the comments are of the sort
<!--[if !mso]>
If all these are ignored / edited out of the source - the page displays in
mozilla.  I suppose the arguments that gave mozilla <marquee> would apply to
these sort of pages as well.
as a matter of fact, the URL now works for me. did it change in the meantime?
Using a self-compiled Mozilla 1.2.1 to view http://vyc.org/JunCal02.htm
shows only the "Return to Index" link.  I'm on a Red Hat Linux 6.2 box
with Helix Gnome RPMs (before they were Ximian).

  Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021226

I ran into a similar problem after exporting a PowerPoint 2000 (a.k.a.
PowerPoint 9) presentation to "HTML", then attempting to view it in
Mozilla from a local directory.

The source for each slide page looks like a mixture of XHTML, XML and
VBscript tags.  This is the <html> tag from the document (there is no
DOCTYPE tag):

<html xmlns:v="urn:schemas-microsoft-com:vml"
xmlns:o="urn:schemas-microsoft-com:office:office"
xmlns:p="urn:schemas-microsoft-com:office:powerpoint"
xmlns="http://www.w3.org/TR/REC-html40">

Setting OS -> All.
Changing Summary to something more generic/descriptive.
Reset Target to no target.
OS: Windows 98 → All
Summary: nothing at http://vyc.org/JunCal02.htm (Microsoft Office document) → Some Microsoft Office 2000 documents exported as HTML are unviewable
Target Milestone: mozilla1.2alpha → ---
Copy of http://vyc.org/JunCal02.htm from Jan 24, 2003.	According
to the HTTP headers, the file was last modified:

  Last-Modified: Sun, 09 Jun 2002 22:54:47 GMT
I grabbed a PowerPoint presentation from mozilla.org and saved it as
"HTML" from PowerPoint 2000 (PowerPoint 9).  The file was called
threads.ppt and was downloaded from this web page:

  http://www.mozilla.org/catalog/architecture/nspr/

Direct link to the PowerPoint presentation:

  http://www.mozilla.org/projects/nspr/training/threads.ppt

The .tar.gz archive contains a top-level threads.htm file and a
directory named threads_files which contains the rest of the
files.

The presentation is unviewable in my Mozilla 1.2.1 (see
Comment #10).  Works fine in MSIE 5.5.
this is invalid. most of the url is commented out. take a look at view source.
see attachment 112528 [details]
Status: REOPENED → RESOLVED
Closed: 18 years ago17 years ago
Resolution: --- → INVALID
Moving to Tech Evangelism.  See also Bug 154165 and Bug 189088.
Status: RESOLVED → REOPENED
Component: Layout → US General
Product: Browser → Tech Evangelism
Resolution: INVALID → ---
Version: Trunk → unspecified
Reassigning default owner and QA after moving from Browser to
Tech Evangelism.
Assignee: attinasi → susiew
Status: REOPENED → NEW
QA Contact: petersen → zach
Blocks: MS
Whiteboard: [syntax-html]
*** Bug 154165 has been marked as a duplicate of this bug. ***
*** Bug 189088 has been marked as a duplicate of this bug. ***
-->bclary
Assignee: susiew → bclary
tech evang june 2003 reorg
Assignee: bc → english-us
QA Contact: zach → english-us
Summary: Some Microsoft Office 2000 documents exported as HTML are unviewable → microsoft.com - Some Microsoft Office 2000 documents exported as HTML are unviewable
*** Bug 256133 has been marked as a duplicate of this bug. ***
*** Bug 239166 has been marked as a duplicate of this bug. ***
(In reply to comment #22)
> Isn't this bug 116634?

Doh! I meant bug 102131.

*** This bug has been marked as a duplicate of 102131 ***
Status: NEW → RESOLVED
Closed: 17 years ago15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.