Status

()

VERIFIED WORKSFORME
17 years ago
3 months ago

People

(Reporter: Matti, Assigned: john)

Tracking

Trunk
mozilla1.2alpha
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
win2k build 20011228..

1. Disable your sound (it's better for your ears)
2. Open the URL
3. See a frame in the left top corner with a moving "[R-KW]"
4. You can see a white border at this frame 
 
Expected results: No white line

IE5.0           : ok 
NS4.7x          : ok
Mozila0.9.6     : ok
Mozilla0.9.7    : not ok - 2 white lines (bottom and reight side)
Mozilla20011228 : not ok - 1 white line at the bottom of the frame
(Reporter)

Comment 1

17 years ago
Created attachment 62653 [details]
screenshot (Mozilla 0.9.6, 0.9.7, 20011228 and NS4.7x)
(Reporter)

Updated

17 years ago
Summary: wrong border in a frame → wrong frame border
(Reporter)

Comment 2

17 years ago
/me is stupid -> it's build 20011223..

Comment 3

17 years ago
It looks like the border is wrong, but it's not the border, it's the margin.

This is a quite recent regression.

*** This bug has been marked as a duplicate of 116161 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
 Resolving the bug 116161 did not fix the problem of white border. The white 
border is still visible on todays build ID : 2002011803. Platform : WIN2K
Reopening this bug.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Updated

17 years ago
Target Milestone: --- → mozilla1.2
Bulk re-assigning all of Eric's HTMLFrame bugs to John.
Assignee: eric → jkeiser
Status: REOPENED → NEW
(Reporter)

Updated

17 years ago
Blocks: 134942

Comment 6

17 years ago
I can't reproduce this in Mozilla RC1; worksforme.  Matti, does it still happen
to you with a recent build? If so, could you try to cook up a little testcase?

Thanks.
(Reporter)

Comment 7

17 years ago
wfm
Status: NEW → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 8

17 years ago
v
Status: RESOLVED → VERIFIED

Updated

3 months ago
Product: Core → Core Graveyard
Component: Layout: HTML Frames → Layout: Images
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.