File cannot be attached in email with Outlook Web Access in FF Developer Edition 40.0a2

RESOLVED INCOMPLETE

Status

()

Firefox
Untriaged
RESOLVED INCOMPLETE
3 years ago
3 years ago

People

(Reporter: prittman, Unassigned)

Tracking

40 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150519004002

Steps to reproduce:

I logged into two separate Outlook Web Access email accounts, using FDE 40.0a2 (as of 19 May 2015). I can create a new email, but clicking on the paper clip icon (which is supposed to let you browser for a file to attach) will not do anything--no dialogue is presented to find a file.

It doesn't appear to be a Silverlight issue. When Silverlight is not enabled, you can still browser and upload a file attachment. I set Silverlight to be always activated, restarted the browser, and still have this problem.


Actual results:

clicking on the paper clip icon (which is supposed to let you browser for a file to attach) will not do anything--no dialogue is presented to find a file.


Expected results:

Clicking on the paperclip icon should have opened up a browse for the file dialogue.
(Reporter)

Comment 1

3 years ago
FWIW, browser is updated with today's version of Aurora.
Reporter, please can you confirm whether this issue still occurs using latest version of Aurora 45.0a2 or latest Nightly 46.0a1.
Flags: needinfo?(prittman)
Due to time passed since last communication/update by reporter, mark the bug Resolved - Incomplete

Please feel free to reopen if the issue still occurs in a current Firefox version.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(prittman)
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.