If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

API should honor the character limit set for user reviews

RESOLVED DUPLICATE of bug 1165656

Status

Marketplace
API
RESOLVED DUPLICATE of bug 1165656
2 years ago
2 years ago

People

(Reporter: krupa, Assigned: mat)

Tracking

x86
Gonk (Firefox OS)
Points:
---

Details

(URL)

(Reporter)

Description

2 years ago
steps to reproduce:
1. Load https://marketplace-dev.allizom.org/app/delicious-curry-13/ratings
2. Notice the lengthy user review


expected behavior:
user reviews submitted directly via the API should respect the character limit set for user reviews.

actual behavior:
API doesn't respect the character limit set for user reviews.
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1165656
You need to log in before you can comment on or make changes to this bug.