Closed Bug 1166580 Opened 6 years ago Closed 6 years ago

Add basic tests for navigator.mozHasPendingMessage

Categories

(Core :: DOM: Device Interfaces, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla41
Tracking Status
firefox39 --- wontfix
firefox40 --- wontfix
firefox41 --- fixed
b2g-v2.2 --- fixed
b2g-master --- fixed

People

(Reporter: kanru, Assigned: kanru)

References

Details

Attachments

(1 file)

+++ This bug was initially created as a clone of Bug #1162899 +++
r=fabrice, carried over from bug 1162899
Assignee: nobody → kchen
Status: NEW → ASSIGNED
Attachment #8607888 - Flags: review+
Comment on attachment 8607888 [details] [diff] [review]
0001-Bug-1166580-Add-tests-for-mozHasPendingMessage.-r-fa.patch

Need this test to uplift bug 1162899 to 2.2

[Approval Request Comment]
Bug caused by (feature/regressing bug #): no
User impact if declined: no, test only
Testing completed: locally and on try
Risk to taking this patch (and alternatives if risky): no
String or UUID changes made by this patch: no
Attachment #8607888 - Flags: approval-mozilla-b2g37?
https://hg.mozilla.org/mozilla-central/rev/8a0408f87f96
https://hg.mozilla.org/mozilla-central/rev/28474b6ce254
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla41
Attachment #8607888 - Flags: approval-mozilla-b2g37? → approval-mozilla-b2g37+
You need to log in before you can comment on or make changes to this bug.