Closed Bug 116660 Opened 19 years ago Closed 19 years ago

'Save complete web page' needs to fetch images linked via CSS background property

Categories

(Core Graveyard :: File Handling, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 115107

People

(Reporter: me, Assigned: law)

Details

save full page doesn't grab the background images that are set in stylesheets,
example (excerpt from external style.css):

BODY {
  background-image: url("../images/display_bg.jpg");
}

i don't know if this only applies to externally linked stylesheets or CSS in
general.
btw. when fixing this keep in mind that different syntaxes are allowed to define
urls in CSS: http://www.w3.org/TR/REC-CSS2/syndata.html#value-def-uri

build: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:0.9.7) Gecko/2001122106
This bug has already been reported, at the moment there is no target milestone
for fixing this bug.

*** This bug has been marked as a duplicate of 115107 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.