[Aries] Camera preview is blurry

RESOLVED DUPLICATE of bug 1131294

Status

Firefox OS
Gaia::Camera
RESOLVED DUPLICATE of bug 1131294
3 years ago
3 years ago

People

(Reporter: marcia, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:2.5+, b2g-master affected)

Details

(Whiteboard: [spark])

Using the latest private build from https://tools.taskcluster.net/index/artifacts/#gecko.v1.mozilla-central.revision.linux.2f6ea66057fe37794d7fc061407495cdcece5443.aries/gecko.v1.mozilla-central.revision.linux.2f6ea66057fe37794d7fc061407495cdcece5443.aries

STR:
1. Open Camera and take a picture
2. Notice the preview is blurry

I have seen this on earlier builds as well, but I forgot to file it.
[Blocking Requested - why for this release]:
blocking-b2g: --- → spark?
status-b2g-master: --- → affected
blocking-b2g: spark? → spark+
shinano (large Xperia Z3) looks fine to me. I will take another look on aries proper once I receive it.
Flags: needinfo?(aosmond)
Marcia, can you still repro this?
Flags: needinfo?(mozillamarcia.knous)
Yes, I can still repro using:

Gaia-Rev        4a0287a62e89a3abbd77f54e1a0fcc95097a80d0
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/b0315d00af9e
Build-ID        20150605174701
Version         41.0a1
Device-Name     aries
FW-Release      4.4.2
FW-Incremental  eng.worker.20150528.204812
FW-Date         Thu May 28 20:48:20 UTC 2015
Bootloader      s1
Flags: needinfo?(mozillamarcia.knous)
Andrew, could you take a look at this?
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1172965
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1131294
Flags: needinfo?(aosmond)
blocking-b2g: spark+ → 2.5+
You need to log in before you can comment on or make changes to this bug.