Closed Bug 1166651 Opened 5 years ago Closed 4 years ago

Pocket button from Reader View sidebar controls has no tooltip

Categories

(Toolkit :: Reader Mode, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1215694
Tracking Status
firefox41 --- affected

People

(Reporter: cornel_ionce, Assigned: mbrubeck)

References

Details

Attachments

(1 file)

Reproducible on latest Nightly 41.0a1 (build ID: 20150519030202), latest Aurora 40.0a2(build ID: 20150519004002) and Firefox 38.0.5 beta 3 (build ID: 20150518141916)

Affected platforms: Mac OSX 10.9.5, Windows 7 64 bit and Ubuntu 14.04 64 bit.


Steps to Reproduce:
1. Open any page in Reader View (eg. http://edition.cnn.com/2015/05/19/africa/namibia-rhino-hunt/index.html);
2. From Reader View's controls sidebar, hover over the Pocket button.

Expected Results:
A tooltip is displayed when hovering over the Pocket button.

Actual Results:
"Save page to Pocket" from Reader View sidebar controls is missing the tooltip.
I confirm this.

Tested on Firefox 38.0.5 Stable ("Mozilla/5.0 (Windows NT 6.1; rv:38.0) Gecko/20100101 Firefox/38.0")
Attached patch patchSplinter Review
Assignee: nobody → mbrubeck
Status: NEW → ASSIGNED
Attachment #8683205 - Flags: review?(margaret.leibovic)
Attachment #8683205 - Flags: review?(margaret.leibovic) → review+
This will likely change with bug 1215694.
Flags: needinfo?(mixedpuppy)
I'll probably need to do a similar fix in bug 1215694.
Flags: needinfo?(mixedpuppy)
Let's just fix this once in bug 1215694.  I left a comment on the relevant patch there.
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1215694
You need to log in before you can comment on or make changes to this bug.