Multi-Process Breaks LastPass AutoFill

RESOLVED DUPLICATE of bug 1008768

Status

()

RESOLVED DUPLICATE of bug 1008768
4 years ago
4 years ago

People

(Reporter: b_grego, Unassigned)

Tracking

40 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150520004004

Steps to reproduce:

1.  Enable Multi-Process
2.  Navigate to a login form


Actual results:

LastPass failed to populate any username or password fields


Expected results:

LastPass should have populated username and password fields
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1008768
You need to log in before you can comment on or make changes to this bug.