If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Gmap's screen goes black when searching a place or continuously zooming in or out on a place or clicking on satellite view

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: Wahiduzzaman Hridoy, Unassigned)

Tracking

38 Branch
x86
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150518141916

Steps to reproduce:

Open firefox 38.0.5 beta 3 from a new profile.

go to www.google.com/maps

search a place/location, click on satellite view, continuously do zoom in and out.

(from windows 8.1 x86)




Actual results:

when searching a place/location or continuously zooming in or out on a place  or clicking on satellite view sometimes it  goes whole the map screen black.

when clicking on satellite view its working as street view.

searched place/location is not showing on the map screen.

(check out the attachted video)


Expected results:

map screen won't be black.

searched location/area will be focused (as i tested with another browser).

satellite view won't  work as street view.
(Reporter)

Updated

2 years ago
Summary: whole Gmap screen goes black when searching a place or continuously zooming in or out on a place or clicking on satellite view → Gmap's screen goes black when searching a place or continuously zooming in or out on a place or clicking on satellite view
(Reporter)

Comment 1

2 years ago
Failed to attached the video...
the video is here https://www.youtube.com/watch?v=ZvAzo4qLvGI
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 8.1
Hardware: Unspecified → x86
(Reporter)

Updated

2 years ago
Group: core-security
(Reporter)

Updated

2 years ago
CC list accessible: false
Not accessible to reporter

Updated

2 years ago
Group: core-security
Hi Reporter,

I have tested your issue on  latest Firefox release (42.0) and latest Nightly (46.0a1) and could not reproduce it. Performed your steps and every search correctly returned the location on map. 

Firefox: 42.0, User ID: 20151029151421, User Agent: Mozilla/5.0 (Windows NT 6.3; rv:42.0) Gecko/20100101 Firefox/42.0
Firefox: 46.0a1, User ID: 20151215030221, User Agent: Mozilla/5.0 (Windows NT 6.3; rv:46.0) Gecko/20100101 Firefox/46.0

Also, can you please test this on the latest Firefox release (42.0) or latest Nightly (46.0a1, https://nightly.mozilla.org/) and tell me if this still reproduces for you ? When doing this please use a new fresh Firefox profile, maybe also in safe mode (https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems). Sometimes this kind of issues could appear when using custom settings, themes or some addons.

Thanks,
Cosmin
Flags: needinfo?(hridoy43)
(Reporter)

Comment 3

2 years ago
(In reply to Cosmin Muntean from comment #2)
> Hi Reporter,
> 
> I have tested your issue on  latest Firefox release (42.0) and latest
> Nightly (46.0a1) and could not reproduce it. Performed your steps and every
> search correctly returned the location on map. 
> 
> Firefox: 42.0, User ID: 20151029151421, User Agent: Mozilla/5.0 (Windows NT
> 6.3; rv:42.0) Gecko/20100101 Firefox/42.0
> Firefox: 46.0a1, User ID: 20151215030221, User Agent: Mozilla/5.0 (Windows
> NT 6.3; rv:46.0) Gecko/20100101 Firefox/46.0
> 
> Also, can you please test this on the latest Firefox release (42.0) or
> latest Nightly (46.0a1, https://nightly.mozilla.org/) and tell me if this
> still reproduces for you ? When doing this please use a new fresh Firefox
> profile, maybe also in safe mode
> (https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-
> problems). Sometimes this kind of issues could appear when using custom
> settings, themes or some addons.
> 
> Thanks,
> Cosmin

Tested it on latest Firefox beta 43.0 on windows 10 x86/32bit. It seems the bug is fixed now. Works for me now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(hridoy43)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.