"Make Default browser" in prefs pane should not open the control panel

RESOLVED DUPLICATE of bug 1167294

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1167294
3 years ago
3 years ago

People

(Reporter: ntim, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
This is now unsupported in Windows 10, see : http://blogs.windows.com/bloggingwindows/2015/05/20/announcing-windows-10-insider-preview-build-10122-for-pcs/

We should use the new "Modern UI" prompt here.
The "default programs" control panel still works and it is used by Internet Explorer. But flyout is no longer supported.
Duping to bug 1167294 which has slightly more information
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1167294
You need to log in before you can comment on or make changes to this bug.