Status

RESOLVED DUPLICATE of bug 1166272
4 years ago
4 years ago

People

(Reporter: soft, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150513174244

Steps to reproduce:

After completening an event, it's The ReMoBot's duty to remind the Reps filling the actual matrics; And The ReMoBot does it fine. 
I get mails after my event is done. 


Actual results:

I got 3 mails saying the same thing;



Expected results:

It should send me only a single email.
Thanks for reporting this. Ioana (and me too) had the same problem. Therefore I'm duping this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1166272
You need to log in before you can comment on or make changes to this bug.