Closed Bug 116691 Opened 19 years ago Closed 19 years ago

hotmail.com: "select all" button does not work

Categories

(Core :: JavaScript Engine, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 114812

People

(Reporter: andreas, Assigned: rogerl)

Details

From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)
BuildID:    2001122106

Hotmail has a checkbox (inside the view of a folder) to select/unselect
all mails inside a folder. Until Mozilla 0.95 this functionality worked
but since 0.96 click on this checkbox only selects the first
message of the folders (all other browsers work as expected).


Reproducible: Always
Steps to Reproduce:
see above
I see this as well Win2k 2001122103 but it seems to be a problem with hotmail
using d.all
I get

Error: document.all has no properties
Source File: http://lw9fd.law9.hotmail.msn.com/cgi-bin/dasp/EN/hotmail___0.js
Line: 352

in the JS console when I click on the checkbox

Tech Evang?
Yes, this is due to a coding error at the site - see bug 114812.

*** This bug has been marked as a duplicate of 114812 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Verified Dupe -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.