Unable to push new code to treeherder stage environment

RESOLVED FIXED

Status

Tree Management
Treeherder: Infrastructure
P1
normal
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: camd, Assigned: jakem)

Tracking

Details

(Reporter)

Description

3 years ago
Every time we try, we get a "something terrible happened" notice.  And no log to show what went wrong.

I attempted doing a restart of chief on treeherderadm.private.scl3, but didn't help.

Comment 1

3 years ago
This is presumably due to bug 1076881, which was deployed today.
Blocks: 1076881
Priority: -- → P1
(Assignee)

Comment 2

3 years ago
This is resolved. It was broken by https://github.com/mozilla/chief/pull/14, which was intended to help with bug 1076881. The problem ultimately turned out to be due to a versioning problem between python, gunicorn, and the new chief code.
Assignee: nobody → nmaul
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.