problem with favicons and multiple bookmarks of a same site

RESOLVED DUPLICATE of bug 113110

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 113110
17 years ago
14 years ago

People

(Reporter: Sébastien Delahaye, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
A bit complex to explain : 
 - look at your bookmarks. Most have no favicons, even if the site has one. That
is because you probably added them into bookmarks before Moz supports favicons.
 - you must have two bookmarks from the same site (not from the same page, but I
haven't tested with two bookmarks from exactly the same page).
 - Reach the first. The favicon'll replace the normal icon left to the bookmark.
 - Now, reach the second. It has the same favicon, which is displayed in the URI
bar and in the tab. BUT, the favicon doesn't replace the normal one in the
bookmarks.
 - So you have two bookmarks from the same site, one with favicon, one without.

Note that this only occur when you visit no page between reaching the two
bookmarks. If you go to the first, then go to another site, then go to the
second bookmark, the favicon'll replace the normal icon for both bookmarks.

This occurs with 0.9.7 on w2k, but I've seen it for a while.
To hyatt
Assignee: asa → hyatt
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
Confirming on Red Hat 7.2 Linux w/ m097.

Comment 3

17 years ago
If you close and re-open the browser, the icons will be fixed.

Comment 4

17 years ago
If you close and re-open the browser, the icons will be fixed.

Updated

17 years ago
Blocks: 120352
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Future

Updated

17 years ago
Depends on: 113574

Comment 5

17 years ago
This seems to be a particular case of bug 113110

*** This bug has been marked as a duplicate of 113110 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
OS: Windows 2000 → All
Resolution: --- → DUPLICATE

Updated

16 years ago
No longer blocks: 120352

Updated

16 years ago
No longer depends on: 113574
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.