Search results page shows forum posts underneath

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
3 years ago

People

(Reporter: mdziewonski, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8608549 [details]
full_search_page.png

When you are on a forum page and type a term into the search box, you get a results page AND the forum page underneath. Is that expected behaviour?
(Reporter)

Comment 1

3 years ago
Closing out since it's working as expected.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.