Space should be given after comma in Compatibility & Categories

RESOLVED FIXED

Status

Marketplace
Consumer Pages
P5
trivial
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: atiqueahmedziad, Assigned: atiqueahmedziad)

Tracking

Points:
---

Details

Attachments

(3 attachments, 1 obsolete attachment)

Created attachment 8608561 [details]
Capture.PNG

User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.152 Safari/537.36

Steps to reproduce:

Go to- https://marketplace.firefox.com/app/box
See the downward and see the More Information box.
See the information under Compatibility & categories section 


Actual results:

There is no space after the Comma 


Expected results:

There should be a space after the Comma
(Assignee)

Updated

3 years ago
OS: Unspecified → All
Hardware: Unspecified → All
(Assignee)

Comment 1

3 years ago
Correction:
See the downward ---> go downward
(Assignee)

Updated

3 years ago
Assignee: nobody → softfilebd
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

3 years ago
Created attachment 8609805 [details] [review]
pull request

This bug arise due to the patch of my previous bug fixed, Bug-1143230 & font-size:0;
 
Please review the pr now
Attachment #8609805 - Flags: review?(charmston)
(Assignee)

Updated

3 years ago
Status: NEW → ASSIGNED

Updated

3 years ago
Severity: normal → trivial
Priority: -- → P5
(Assignee)

Comment 3

3 years ago
Created attachment 8621939 [details] [review]
pull request
Attachment #8609805 - Attachment is obsolete: true
Attachment #8609805 - Flags: review?(charmston)

Comment 4

3 years ago
Created attachment 8629682 [details] [review]
PR

Hi Kindly review the PR
(Assignee)

Comment 5

3 years ago
https://github.com/mozilla/fireplace/commit/fa43f3c178793713e8f454feb19d5b78adbabf3a
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.