No import of Netscape mail or address books

VERIFIED DUPLICATE of bug 35509

Status

SeaMonkey
MailNews: Backend
--
major
VERIFIED DUPLICATE of bug 35509
17 years ago
14 years ago

People

(Reporter: Jesse Moorman, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
File | Import does not do Netscape, only Outlook/Eudora.

I've just installed 0.9.7 on a new notebook, and I intended to start using it as
my default browser. Before I can do that, I need my email and address book,
which are in Netscape 4.7x files on another computer that I'm accessing today
through the office LAN.

I can't import the mail at all, since it is not Outlook Express, Outlook or Eudora.

I can import the address book only if I convert it to Outlook Express, Text,
Outlook or Eudora.

I realize that most of the Mozilla testers will have imported their stuff a long
time back, and might not be trying to do this with each build. But just look at
the import options, under the File menu.

I previously reported problems (essentially cosmetic) with the address book
import (after I had exported my Netscape address book as a text file), but I
don't have a fresh export of the address book right now and it is disappointing
to find that the import still does not accommodate Netscape. Anyhow, I'm not
going to bother with the address book if I can't get may email over here.
2 problems in one bug. (please only one problem in the future)
You can import Netscape Mail database if you have installed NS4.7x on your system.
Run "mozilla -profilemanager" and you will find you old Netscape Profile (Name)
there and you can convert your old Netscape profile to a new mozilla profile.
But you can't import the adress book

The missing import function is : bug 63389
adress book import is          : bug 35509

*** This bug has been marked as a duplicate of 35509 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.