crash in nsRefPtr<mozilla::dom::AudioChannelService>::nsRefPtr<mozilla::dom::AudioChannelService>(mozilla::dom::AudioChannelService*) | `anonymous namespace''::SimpleEnumerator::GetNext(nsISupports**)

RESOLVED WORKSFORME

Status

()

Core
General
--
critical
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: JasnaPaka, Unassigned)

Tracking

({crash})

unspecified
Unspecified
Windows 7
crash
Points:
---

Firefox Tracking Flags

(firefox41-)

Details

(crash signature)

(Reporter)

Description

3 years ago
This bug was filed from the Socorro interface and is 
report bp-357e1e89-c69d-448e-aa4e-2d6342150521.
=============================================================

Random crash.
(Reporter)

Comment 1

3 years ago
Reproduction:
* Visit some directory on Google Drive.
* Try to upload file via button "New" and "File Upload". Select file, confirm -> crash.

Comment 2

2 years ago
[Tracking Requested - why for this release]:
This is by far the #1 crash in yesterday's Nightly 41 data.
tracking-firefox41: --- → ?

Comment 3

2 years ago
Robert and I discussed this one as I did not see it as a top-crash in the crash-stats (at the moment). It seems this crash occurred only on one FF41 05-20-15 nightly build. (Build Id: 20150520030205, version: 41.0a1). He suggested closing this bug as this crash has not been hit since that build. Resolving it as such.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME

Comment 4

2 years ago
Removing the FF41 tracking flag for this bug as this is not an issue anymore.
tracking-firefox41: ? → -
You need to log in before you can comment on or make changes to this bug.