If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

All tabs are crashing since upgrading to nightly 41.0a1 (2015-05-19)

RESOLVED DUPLICATE of bug 1166700

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 1166700
2 years ago
2 years ago

People

(Reporter: shell, Unassigned)

Tracking

({crash})

Trunk
crash
Points:
---

Firefox Tracking Flags

(firefox41 affected)

Details

(crash signature)

(Reporter)

Description

2 years ago
admittedly i have a lot of tabs open - but my tabs are crashing all at once.  I'm attaching link to the 3 logs from when it happens.

it usually doesn't crash when i have this many tabs open.

https://crash-stats.mozilla.com/report/index/1ec2b50f-4e62-472a-bc05-047d12150520
https://crash-stats.mozilla.com/report/index/d7ea89ab-6738-405f-8bc5-427cf2150520
https://crash-stats.mozilla.com/report/index/1ec2b50f-4e62-472a-bc05-047d12150520
#1 and #3 are teh same URL

https://crash-stats.mozilla.com/report/index/1ec2b50f-4e62-472a-bc05-047d12150520
 0 	XUL	js::jit::AssemblerX86Shared::jmpSrc(js::jit::Label*)	js/src/jit/Label.h
1 	XUL	void js::jit::MacroAssembler::storeUnboxedProperty<js::jit::Address>(js::jit::Address, JSValueType, js::jit::ConstantOrRegister, js::jit::Label*)	js/src/jit/x86-shared/Assembler-x86-shared.h
2 	XUL	js::jit::CodeGenerator::emitSetPropertyPolymorphic(js::jit::LInstruction*, js::jit::Register, js::jit::Register, js::jit::ConstantOrRegister const&)	js/src/jit/CodeGenerator.cpp
3 	XUL	js::jit::CodeGenerator::visitSetPropertyPolymorphicT(js::jit::LSetPropertyPolymorphicT*)	js/src/jit/CodeGenerator.cpp
4 	XUL	js::jit::CodeGenerator::generateBody()	js/src/jit/CodeGenerator.cpp
5 	XUL	js::jit::CodeGenerator::generate()	js/src/jit/CodeGenerator.cpp
6 	XUL	js::jit::GenerateCode(js::jit::MIRGenerator*, js::jit::LIRGraph*)	js/src/jit/Ion.cpp
7 	XUL	js::HelperThread::handleIonWorkload()	js/src/vm/HelperThreads.cpp
8 	XUL	js::HelperThread::threadLoop()	js/src/vm/HelperThreads.cpp
Severity: normal → critical
Crash Signature: [@ js::jit::AssemblerX86Shared::jmpSrc(js::jit::Label*) ]
Keywords: crash
Dupe of bug 1166700?  If so, it should be fixed in the latest Nightly.

:shell escalante, are you still getting crashes after updating?
Flags: needinfo?(sescalante)
(Reporter)

Comment 3

2 years ago
after upgrading it looks good.  crashing issues gone after that version.  safe to close.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(sescalante)
Resolution: --- → DUPLICATE
Duplicate of bug: 1166700
OK, thanks.
You need to log in before you can comment on or make changes to this bug.