DevTools Performance / Profiler options unavailable after resizing window

RESOLVED DUPLICATE of bug 1122662

Status

()

Firefox
Developer Tools: Performance Tools (Profiler/Timeline)
P2
normal
RESOLVED DUPLICATE of bug 1122662
3 years ago
3 years ago

People

(Reporter: callahad, Unassigned)

Tracking

({DevAdvocacy})

Trunk
DevAdvocacy
Points:
---
Bug Flags:
qe-verify -

Firefox Tracking Flags

(firefox41 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8608924 [details]
Profiler screenshot

Steps to Reproduce:

1. Open Performance tool.
2. Start and then Stop recording a performance profile.
3. Shrink the window horizontally.

What Happens:

1. The gear and parts of the timeline get truncated out of view.

What I Expected:

1. The content of the Performance tool to resize with the rest of the window.
Blocks: 1075567, 1167252
Priority: -- → P2
This is bug 1122662.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1122662
Flags: qe-verify+
Flags: qe-verify+ → qe-verify-
No longer blocks: 1167252
You need to log in before you can comment on or make changes to this bug.