bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Have a look at mozharness and retriggering nightlies -- ensure size= in snippets is correct

RESOLVED DUPLICATE of bug 1157233

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 1157233
3 years ago
a year ago

People

(Reporter: selenamarie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

We had a report of a snippet having the wrong filesize for Mac OS X builds. It happened because a Nightly was retriggered.

Let's figure out if we're doing something wrong here, and/or if we can update this process to prevent it from happening, and detect if it ever happens again.
Turns out we already have a bug for this.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1157233
(Assignee)

Updated

a year ago
Component: Tools → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.