Slaveapi needs updated pdu credentials

RESOLVED DUPLICATE of bug 1383561

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 1383561
3 years ago
9 months ago

People

(Reporter: Callek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
During a dealing with a bad Mac Mini (signing server) I tried to manually login to pdu interface and we discovered Bug 1167451 along with it.

The one pdu I had to touch got updated tonight, but the rest will be getting done. And we likely are breaking on pdu flips due to this and filing dcops "needs hands on" type bugs instead.

Once [most] pdu's are updated we can update slaveapi's creds.
(Assignee)

Updated

a year ago
Component: Tools → General
Product: Release Engineering → Release Engineering
See Also: → bug 1383561
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1383561
You need to log in before you can comment on or make changes to this bug.