entry boxes don't get focus in new window/fail to work after clicking

VERIFIED DUPLICATE of bug 104561

Status

VERIFIED DUPLICATE of bug 104561
17 years ago
14 years ago

People

(Reporter: tmb-mozilla-bugzill, Assigned: paulkchen)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

This is a pretty annoying bug I have observed both under Windows XP and under
various incarnations of Mozilla under Linux.  When a new window comes up, with
fair regularity, entry boxes in that window won't get focus even after clicking
in them.  Some combination of iconifying and de-iconifying often (but not
always) fixes things.  The problem doesn't always occur, and I haven't been able
to come up with a sequence of steps that reproduces it reliably, but it happens
very frequently.

Reproducible: Sometimes
Steps to Reproduce:
(see comments above)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 104561 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.