downloading a file to a directory w/o permission silently fails

VERIFIED DUPLICATE of bug 27609

Status

--
major
VERIFIED DUPLICATE of bug 27609
17 years ago
3 years ago

People

(Reporter: jmd, Assigned: law)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Downloading to a directory where you don't have write permissions accepts the
location, but when the file is finished downloading, it's not moved out of /tmp,
and the user isn't alerted in any way.

The download remains in /tmp with a random file name.

This is especially bad as the default save to directory is the same as the last
directory you UPLOADED from. One is a read op, one is a write op. Bad.
Duplicate of "Need to have alerts for all file save failures"

*** This bug has been marked as a duplicate of 27609 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
sounds more like bug 115197...
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.