scrolling news not visible

VERIFIED DUPLICATE of bug 56800

Status

Tech Evangelism Graveyard
English Other
VERIFIED DUPLICATE of bug 56800
16 years ago
3 years ago

People

(Reporter: Ashley Karyl, Assigned: Ashu Kulkarni)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
In all versions of Mozilla including 0.97 the latest news which is scrolled
across the page of the bbc news site is not visible, whereas it works albeit not
well in IE.
This is not a bug in Bugzilla...  moving to Browser
Assignee: justdave → ashuk
Component: Bugzilla-General → Java APIs for DOM
Product: Bugzilla → Browser
QA Contact: matty → avm
Whiteboard: should be UNCONFIRMED
Version: unspecified → other

Comment 2

16 years ago
Marking as a DUPE of bug 56800
Reporter: if you disagree, you may reopen. Thanks for reporting bugs

*** This bug has been marked as a duplicate of 56800 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verify dupe
Status: RESOLVED → VERIFIED
Component: Java APIs for DOM → Europe: West
Product: Browser → Tech Evangelism
QA Contact: avm → caillon
Whiteboard: should be UNCONFIRMED
Version: other → unspecified

Comment 4

15 years ago
tech evang june 2003 reorg
Component: Europe: West → English Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.