Choosing BuddyUp won't display the task/s

RESOLVED INVALID

Status

--
critical
RESOLVED INVALID
3 years ago
2 days ago

People

(Reporter: chiorean.ioana, Unassigned)

Tracking

Version 3

Details

(Reporter)

Description

3 years ago
1) Go to https://oneanddone.mozilla.org
2) Log in 
3) At filter by area choose BuddyUp
4) You get to: https://oneanddone.mozilla.org/en-US/tasks/available/?project=17

OR:
1) Go to https://oneanddone.mozilla.org
2) Without login-ing Choose Firefox OS and look for BuddyUp Task

Expected Results:
- Tou should be displayed at least this task ( currently only one task) https://oneanddone.mozilla.org/en-US/tasks/94/ 

Actual results:
- Tasks :Sorry no results found, try another search.
A bug was filed to add BuddyUp as a One and Done component [bug 1154050]. Evidently no one has entered any tests, so this is expected.

Please let me know if you would like me to remove the area. We generally do not keep areas with zero tasks in them.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID

Comment 2

3 years ago
As mentioned in the description of the bug there is at least one task present: 

> Expected Results:
> - Tou should be displayed at least this task ( currently only one task)
> https://oneanddone.mozilla.org/en-US/tasks/94/
Status: RESOLVED → REOPENED
Flags: needinfo?(rbillings)
Resolution: INVALID → ---
The issue is that the task in question was created as a one-time task, and has been completed. Therefore, it does not appear in search results as it is not available to be taken by anyone. You can still see it if you go directly to the task, but you will notice that the button that usually lets a user start the task is now labelled "Completed".

If this is not meant to be a one-time task then an administrator can go in and edit it to set the "Repeatable" flag to True. After that is done it will appear in the list of tasks again.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Flags: needinfo?(rbillings)
Resolution: --- → INVALID

Updated

2 days ago
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.