If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

SVGElementInstance documentation is missing

RESOLVED INVALID

Status

Developer Documentation
SVG
P5
normal
RESOLVED INVALID
2 years ago
a year ago

People

(Reporter: jbstrater, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

2 years ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: unspecified
 Technical Contact: 

:: Details

I am assuming that the SVGElementInstance interface is supported in Firefox, partially because the doc page for SVGUseElement refers to it.  But the links on that page and a search on the site lead to nothing.  If the documentation page for SVGElementInstance exists, please post it and fix the links.  If SVGElementInstance is not supported in Firefox, please remove all references to it, except ideally something explaining the lack of support.
(Reporter)

Updated

2 years ago
FYI this has been removed from SVG 2, and was never implemented in Firefox.

Comment 2

a year ago
#Comment 1 says it all.

Closing this bug now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.