Update Developer Agreement

RESOLVED DUPLICATE of bug 1148438

Status

RESOLVED DUPLICATE of bug 1148438
3 years ago
3 years ago

People

(Reporter: jorgev, Assigned: magopian)

Tracking

unspecified
2015-06

Details

(Reporter)

Description

3 years ago
The new version of the Developer Agreement is now live on MDN: https://developer.mozilla.org/en-US/Add-ons/AMO/Policy/Agreement

We need the version on AMO to match this.
(Assignee)

Comment 1

3 years ago
Thanks! I'm marking this bug as duplicate of bug 1148438.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1148438
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.