Show timings for loading-related events

RESOLVED DUPLICATE of bug 1218078

Status

RESOLVED DUPLICATE of bug 1218078
4 years ago
8 months ago

People

(Reporter: canuckistani, Unassigned)

Tracking

41 Branch

Firefox Tracking Flags

(firefox41 affected)

Details

Along with resource timing data we should also consider tracking and displaying the point in page load where DOM events happen, eg 'DOMContentLoaded' and friends.
Jeff, what's the difference to bug 1218078? Or may this be covered by bug 859045?

Sebastian
Flags: needinfo?(jgriffiths)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(jgriffiths)
Resolution: --- → DUPLICATE
Duplicate of bug: 1218078

Updated

8 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.