FireFox38.0.1 crash report

RESOLVED DUPLICATE of bug 1164103

Status

()

RESOLVED DUPLICATE of bug 1164103
4 years ago
4 years ago

People

(Reporter: jiayublog, Unassigned)

Tracking

38 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150513174244

Steps to reproduce:

Lead to the collapse: http://www.liushiyu.net/   http://www.slll.info/links

Application profile
------

Title: Firefox
Version: 38.0.1
Version ID: 20150513174244
Update channel: release-cck-mozillaonline
User Agent: Mozilla / 5.0 (X11; Linux i686; rv: 38.0) Gecko / 20100101 Firefox / 38.0
Multi-process window: 0/2 (default: false)

Nearly three days of the crash report
--------

Report ID: bp-667d51f1-6b4e-44ca-b681-9d60d2150523
Date of submission: 12 minutes ago

Report ID: bp-f3ef0bce-98ee-4e8b-88a5-acede2150523
Date of submission: 15 minutes ago

Report ID: bp-8244f2bc-58f3-42bc-a009-805782150523
Date of submission: 31 minutes ago

Report ID: bp-c370dcec-0cd9-42b8-97c4-7f1822150523
Date of submission: 33 minutes ago

Report ID: bp-5cd38453-1652-4e09-9fdb-b8f052150523
Date of submission: 34 minutes ago

All crash report

Expand
-

Name: Adblock Plus
Version: 2.6.9
Enabled: true
ID: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}

Name: Pearl Crescent Page Saver Basic
Version: 2.8.2
Enabled: true
ID: {c151d79e-e61b-4a90-a887-5a46d38fba99}

Name: Xmarks
Version: 4.3.7
Enabled: true
ID: foxmarks@kei.com

Name: Alexa Toolbar
Version: 2.21
Enabled: false
ID: toolbar@alexa.com

Image
-

Manufacturer ID: Mesa Project
Driver Version: 2.1 Mesa 10.1.2
Device ID: Software Rasterizer
Adapter Description: Mesa Project - Software Rasterizer
GPU accelerated window: 0/2 Basic has been due to your graphics card and driver version shield.
WebGL renderer: drive version is the result of your graphics card and shield.
windowLayerManagerRemote: false
AzureCanvasBackend: cairo
AzureContentBackend: cairo
AzureFallbackCanvasBackend: none
AzureSkiaAccelerated: 0


Modified important preferences
---------

accessibility.typeaheadfind.casesensitive: 1
accessibility.typeaheadfind.flashBar: 0
browser.cache.disk.capacity: 358400
browser.cache.disk.smart_size_cached_value: 358400
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size.use_old_max: false
browser.cache.frecency_experiment: 4
browser.download.importedFromSqlite: true
browser.download.manager.closeWhenDone: true
browser.download.useDownloadDir: false
browser.places.smartBookmarksVersion: 7
browser.sessionstore.upgradeBackup.latestBuildID: 20150305021524
browser.startup.homepage: http://www.myzhenai.com/
browser.startup.homepage_override.buildID: 20150513174244
browser.startup.homepage_override.mstone: 38.0.1
dom.mozApps.used: true
dom.w3c_touch_events.expose: false
extensions.lastAppVersion: 38.0.1
font.name.sans-serif.zh-CN: 文泉驿正黑
layers.acceleration.disabled: true
media.gmp-gmpopenh264.enabled: false
media.gmp-gmpopenh264.lastUpdate: 1432325471
media.gmp-gmpopenh264.version: 1.4
media.gmp-manager.buildID: 20150513174244
media.gmp-manager.lastCheck: 1432325427
network.cookie.prefsMigrated: true
network.predictor.cleaned-up: true
places.database.lastMaintenance: 1432326201
places.history.expiration.transient_current_max_pages: 82764
plugin.disable_full_page_plugin_for_types: application/pdf,video/mpeg,application/ogg,video/ogg,audio/ogg,audio/x-wav
plugin.importedState: true
plugin.soname.list: libXt.so:libXext.so
plugin.state.libaliedit: 0
plugin.state.librhythmbox-itms-detection-plugin: 0
plugin.state.libtotem-cone-plugin: 1
plugin.state.libtotem-gmp-plugin: 2
plugin.state.libtotem-mully-plugin: 1
plugin.state.libtotem-narrowspace-plugin: 0
print.tmp.printerfeatures.PostScript/default.can_change_colorspace: false
print.tmp.printerfeatures.PostScript/default.can_change_downloadfonts: false
print.tmp.printerfeatures.PostScript/default.can_change_jobtitle: false
print.tmp.printerfeatures.PostScript/default.can_change_num_copies: true
print.tmp.printerfeatures.PostScript/default.can_change_orientation: true
print.tmp.printerfeatures.PostScript/default.can_change_paper_size: true
print.tmp.printerfeatures.PostScript/default.can_change_plex: false
print.tmp.printerfeatures.PostScript/default.can_change_printincolor: true
print.tmp.printerfeatures.PostScript/default.can_change_resolution: false
print.tmp.printerfeatures.PostScript/default.can_change_spoolercommand: true
print.tmp.printerfeatures.PostScript/default.colorspace.0.name: default
print.tmp.printerfeatures.PostScript/default.colorspace.count: 1
print.tmp.printerfeatures.PostScript/default.has_special_printerfeatures: true
print.tmp.printerfeatures.PostScript/default.orientation.0.name: portrait
print.tmp.printerfeatures.PostScript/default.orientation.1.name: landscape
print.tmp.printerfeatures.PostScript/default.orientation.count: 2
print.tmp.printerfeatures.PostScript/default.paper.0.height_mm: 210
print.tmp.printerfeatures.PostScript/default.paper.0.is_inch: false
print.tmp.printerfeatures.PostScript/default.paper.0.name: A5
print.tmp.printerfeatures.PostScript/default.paper.0.width_mm: 148
print.tmp.printerfeatures.PostScript/default.paper.1.height_mm: 297
print.tmp.printerfeatures.PostScript/default.paper.1.is_inch: false
print.tmp.printerfeatures.PostScript/default.paper.1.name: A4
print.tmp.printerfeatures.PostScript/default.paper.1.width_mm: 210
print.tmp.printerfeatures.PostScript/default.paper.2.height_mm: 420
print.tmp.printerfeatures.PostScript/default.paper.2.is_inch: false
print.tmp.printerfeatures.PostScript/default.paper.2.name: A3
print.tmp.printerfeatures.PostScript/default.paper.2.width_mm: 297
print.tmp.printerfeatures.PostScript/default.paper.3.height_mm: 279
print.tmp.printerfeatures.PostScript/default.paper.3.is_inch: true
print.tmp.printerfeatures.PostScript/default.paper.3.name: Letter
print.tmp.printerfeatures.PostScript/default.paper.3.width_mm: 215
print.tmp.printerfeatures.PostScript/default.paper.4.height_mm: 355
print.tmp.printerfeatures.PostScript/default.paper.4.is_inch: true
print.tmp.printerfeatures.PostScript/default.paper.4.name: Legal
print.tmp.printerfeatures.PostScript/default.paper.4.width_mm: 215
print.tmp.printerfeatures.PostScript/default.paper.5.height_mm: 431
print.tmp.printerfeatures.PostScript/default.paper.5.is_inch: true
print.tmp.printerfeatures.PostScript/default.paper.5.name: Tabloid
print.tmp.printerfeatures.PostScript/default.paper.5.width_mm: 279
print.tmp.printerfeatures.PostScript/default.paper.6.height_mm: 254
print.tmp.printerfeatures.PostScript/default.paper.6.is_inch: true
print.tmp.printerfeatures.PostScript/default.paper.6.name: Executive
print.tmp.printerfeatures.PostScript/default.paper.6.width_mm: 190
print.tmp.printerfeatures.PostScript/default.paper.count: 7
print.tmp.printerfeatures.PostScript/default.plex.0.name: default
print.tmp.printerfeatures.PostScript/default.plex.count: 1
print.tmp.printerfeatures.PostScript/default.resolution.0.name: default
print.tmp.printerfeatures.PostScript/default.resolution.count: 1
print.tmp.printerfeatures.PostScript/default.supports_colorspace_change: false
print.tmp.printerfeatures.PostScript/default.supports_downloadfonts_change: false
print.tmp.printerfeatures.PostScript/default.supports_jobtitle_change: false
print.tmp.printerfeatures.PostScript/default.supports_orientation_change: true
print.tmp.printerfeatures.PostScript/default.supports_paper_size_change: true
print.tmp.printerfeatures.PostScript/default.supports_plex_change: false
print.tmp.printerfeatures.PostScript/default.supports_printincolor_change: true
print.tmp.printerfeatures.PostScript/default.supports_resolution_change: false
print.tmp.printerfeatures.PostScript/default.supports_spoolercommand_change: true
privacy.cpd.cookies: false
privacy.cpd.offlineApps: true
privacy.cpd.siteSettings: true
privacy.donottrackheader.enabled: true
privacy.popups.showBrowserMessage: false
privacy.sanitize.migrateFx3Prefs: true
privacy.sanitize.timeSpan: 0
security.disable_button.openCertManager: false
security.disable_button.openDeviceManager: false
security.warn_viewing_mixed: false
storage.vacuum.last.index: 1
storage.vacuum.last.places.sqlite: 1431544112

Locked important preferences
----------

JavaScript
----------

Incremental garbage collection: true

Accessibility
-----

Activated: false
Deactivate accessibility features: 0

Library version
---

NSPR
Estimated minimum Version: 4.10.8
We are using Version: 4.10.8

NSS
Estimated minimum version: 3.18.1 Basic ECC
Are using version: 3.18.1 Basic ECC

NSSSMIME
Estimated minimum version: 3.18.1 Basic ECC
Are using version: 3.18.1 Basic ECC

NSSSSL
Estimated minimum version: 3.18.1 Basic ECC
Are using version: 3.18.1 Basic ECC

NSSUTIL
Estimated minimum Version: 3.18.1
We are using Version: 3.18.1

Experimental features
-----

Sandbox
-

Seccomp-BPF (system call filter): false
Media widget sandboxes: false

https://crash-stats.mozilla.com/report/index/bp-667d51f1-6b4e-44ca-b681-9d60d2150523

https://crash-stats.mozilla.com/report/index/bp-f3ef0bce-98ee-4e8b-88a5-acede2150523

https://crash-stats.mozilla.com/report/index/bp-8244f2bc-58f3-42bc-a009-805782150523

https://crash-stats.mozilla.com/report/index/bp-c370dcec-0cd9-42b8-97c4-7f1822150523

https://crash-stats.mozilla.com/report/index/bp-5cd38453-1652-4e09-9fdb-b8f052150523

Comment 1

4 years ago
Same crash signature, I dupe it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1164103
You need to log in before you can comment on or make changes to this bug.