an <input> with css position: fixed reflows under/over scrollbar

VERIFIED DUPLICATE of bug 130002

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 130002
16 years ago
16 years ago

People

(Reporter: Morten Nilsen, Assigned: rods (gone))

Tracking

Trunk
Future
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Using attached testcase, clicking the button moves it under the scrollbar.
with an <input type="image"> I have seen the image beeing placed over the scrollbar.

Don't think there is much to be said about this bug, it's quite self-evident...
btw, the <input type="image"> was on a xhtml valid page...
(Reporter)

Comment 1

16 years ago
Created attachment 62711 [details]
testcase

html to illustrate bug, click the button with a scrollbar on the right side of
the browser.
I can't see the over/under effect, but I do see the button moving when it shouldn't.
Reassigning to Rod
Assignee: attinasi → rods
Target Milestone: --- → Future
This was a general problem with incremental reflow of fixed-position elements,
and is fixed.

*** This bug has been marked as a duplicate of 130002 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

16 years ago
Verifying dupe...
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.