Need More IRC OP Coverage

RESOLVED DUPLICATE of bug 1161004

Status

RESOLVED DUPLICATE of bug 1161004
3 years ago
3 years ago

People

(Reporter: havvy, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
Multiple times in the past few weeks there has been times when an IRC OP is needed, but no IRC OP is awake. We really need more IRC OP coverage of the network, and the only way to do that sanely is to get more IRC OPs on board.

I know I saw discussion about possibly giving the "moc"s status, though it may also be beneficial to give IRC OP status to others who are also on the network a lot.
(Reporter)

Updated

3 years ago
Depends on: 1167950
This is something that Community Ops would definitely have interest in helping out in. Is there anything we can do?

Comment 2

3 years ago
I am IRC NetworkHelper in IRC.onlinegamesnet.net (not IRC OP). If you need some European people i could assist you. I only need to figure out, what i need to do. But everything could be learned.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1161004
You need to log in before you can comment on or make changes to this bug.