Page not rendered correctly

VERIFIED INCOMPLETE

Status

()

VERIFIED INCOMPLETE
3 years ago
3 years ago

People

(Reporter: mmitar, Unassigned)

Tracking

38 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8610091 [details]
firefox.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150513174244

Steps to reproduce:

Since some time Firefox is not rendering my page correctly:

http://mitar.tnode.com/


Actual results:

If you look at the icons in the right sidepanel only last two are rendered. And also background is not shown for the form input.


Expected results:

Icons and search form input should be rendered. See Chrome or Safari for correct behavior.
(Reporter)

Comment 1

3 years ago
Created attachment 8610093 [details]
chrome.png

Comment 2

3 years ago
WFM with FF38 on Win 7: http://i.imgur.com/iSbcgAk.jpg

Could you test:
1) in safe mode: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
2) with a fresh profile: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

In addition, try to remove the browser cache (https://support.mozilla.org/en-US/kb/how-clear-firefox-cache) and the website cookies.
Flags: needinfo?(mmitar)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(mmitar)
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.