multiple tab-ed windows should expand and not shrink with the size of the window

RESOLVED DUPLICATE of bug 107669

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 107669
17 years ago
16 years ago

People

(Reporter: Igor Furlan, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
This is not a bug (I hope). It is just very annoying "feature".
So, where is the problem ? How to reproduce it ?

A) start mozilla
B) resize browser to cover full screen
C) create couple TAB-ed browsers ( CTRL T )
D) result: TABs are small (see attached tab_full_screen.gif)
E) resize (aka make smaller) the mozilla window
F) result: TABs become wider (see tab_small_window.gif)

ADDITIONAL observation:
TABs become wider when the horizontal size of the window is below 1200 pixel.
Vertical size does NOT have any impact. In other words, this "feature" is
observable on big screens (above 1200 X 1024). I am using 1600X1200.

It would be more logical that TABs become smaller when you reduce the size
of the window and NOT the other way around when you expand the size of the window.

system: RH 7.2 kernel 2.4.7-10  Mozilla/5.0 (X11; U; Linux i686; en-US;
rv:0.9.7) Gecko/20011221
(Reporter)

Comment 1

17 years ago
Created attachment 62721 [details]
small window with TAB-ed browser
(Reporter)

Comment 2

17 years ago
Created attachment 62722 [details]
TAB-ed mozilla on full screen 1600x1200
This is indeed completely and utterly a bug, not a feature.

Duplicate of "tab buttons do not resize themselves correctly [with large screen 
size]"

*** This bug has been marked as a duplicate of 107669 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
Linux 0.9.9 works fine !!
You need to log in before you can comment on or make changes to this bug.