Provide an "Open in Firefox" action to other iOS apps

RESOLVED DUPLICATE of bug 1109684

Status

()

Firefox for iOS
General
RESOLVED DUPLICATE of bug 1109684
3 years ago
3 years ago

People

(Reporter: darrin, Unassigned)

Tracking

unspecified
Other
iOS

Firefox Tracking Flags

(fennec-, fxios-)

Details

(Reporter)

Description

3 years ago
Let me open a link from another iOS app in Firefox using an app extension. This should replicate the functionality of existing Open in Safari/Chrome actions which are readily available.
Strangely, I don't think this is possible. Action Extensions cannot open other applications.

I know I have seen 'Open in Chrome' somewhere but I can't find it anymore. Do you have an example of an app where Open in Chrome, or Open in $AnyRandomOtherApp, works from the Share menu?
Interesting. I see a Send to Chrome in Twitterrific. But .. that is a custom action implemented in the Twitteriffic app and not an Action Extension that is part of Chrome.
Post v1
tracking-fennec: ? → -
tracking-fxios: --- → -
Marking as dupe of 1109684 which is where the work is happening.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1109684
You need to log in before you can comment on or make changes to this bug.