Generic "Oops" Error When Submitting New Plugin at step 2

VERIFIED FIXED in 2015-05

Status

VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: kevin, Assigned: jorgev)

Tracking

unspecified
2015-05

Details

(Whiteboard: [qa-])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/43.0.2357.65 Safari/537.36

Steps to reproduce:

Submit New Add-On
Agree
Upload Add-On
Attach source .zip
After Upload, click continue.



Actual results:

Upload of source completes, Oops error occurs. 

When re-submission of the Add-In (start over from step 1) is tried, submission is rejected for duplicate id error. 

The add-on is not listed under Manage My Submissions.




Expected results:

Continue on in Add-In submission process
(Assignee)

Comment 1

3 years ago
What's the ID of the add-on you're trying to submit?
Flags: needinfo?(kevin)
(Reporter)

Comment 2

3 years ago
jid1-lQb5xexY8US3bw
Flags: needinfo?(kevin)
(Assignee)

Comment 3

3 years ago
You should be able to access the incomplete listing here: https://addons.mozilla.org/developers/addon/project-envelope-simply-privat/edit. I added ownership to the account that corresponds to your email address. You should be able to upload a new version for review now. Please take some time to complete all descriptions and information about your add-on, since most of it is now empty.
Assignee: nobody → jorge
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Whiteboard: [qa-]
Target Milestone: --- → 2015-05
(Reporter)

Comment 4

3 years ago
Created attachment 8610911 [details]
firefox-upload-error.png

I still can't upload files.
(Reporter)

Updated

3 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

3 years ago
So How do I set it as unresolved? This still doesn't work. I've tried Chrome, IE, and Firefox all with the same results.
(Assignee)

Comment 6

3 years ago
I see the file pending review. Is the problem only with uploading the sources now?
Flags: needinfo?(kevin)
(Reporter)

Comment 7

3 years ago
That is correct, it finally uploaded those files after a bunch of attempts and I'm honestly not sure what I did that got it to work that one time. I've tried multiple uploads since then that have all failed.
Flags: needinfo?(kevin)
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.