The close button (x) is not working in Windows 7 and Windows XP.

VERIFIED INVALID

Status

Invalid Bugs
General
VERIFIED INVALID
3 years ago
3 years ago

People

(Reporter: webace, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150513174244

Steps to reproduce:

Trying to close main Firefox 38.0.1 window with close (x) button in Windows 7 / Windows XP.

Closing by File/Exit menu works as expected.
Other windows like "View page source" can be closed by (x) button.




Actual results:

Nothing


Expected results:

Firefox should close
(Reporter)

Comment 1

3 years ago
I am sorry, problem is caused by Tab Mix Plus 0.4.1.7 add-on
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Version: 38 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.