Personal Toolbar Folder can be moved into itself

RESOLVED DUPLICATE of bug 113554

Status

SeaMonkey
Bookmarks & History
P3
minor
RESOLVED DUPLICATE of bug 113554
16 years ago
13 years ago

People

(Reporter: Michael Entin, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
mozilla1.2alpha
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I occasionally dragged folder 'Personal Toolbar Folder' from Bookmarks to
Personal Toobar. Mozilla allowed me to do this. After that my bookmarks got
screwed: I got a strange named folder on the personal toolbar (that I could not
delete), I could not restore the folder in bookmarks, etc. After I closed and
reopen Mozilla, Personal Toolbar Folder and its contents were missing.

Expected:
Mozilla should not allow to move Personal Toolbar Folder into itself.

Comment 1

16 years ago
->default assignee.
Assignee: pchen → ben
Status: UNCONFIRMED → NEW
Status: NEW → ASSIGNED
Ever confirmed: true
Priority: -- → P3
Target Milestone: --- → mozilla1.2

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 113554 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.