Netscape favicon appearing when it shouldn't in tabs

RESOLVED INVALID

Status

SeaMonkey
Tabbed Browser
--
minor
RESOLVED INVALID
16 years ago
10 years ago

People

(Reporter: Peter Snyder, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
In the newest version of mozilla .9.7, the favicons appear in the tabs of
browser.  However, if you go into edit -> appearance -> fonts and change
something (font dpi, font size, etc) and then accept the settings, all of the
favicons in the tabs except for the current one, meaning the one that has its
content visable, change to the Netscape "N" icon.  In addition, the title in the
tab changes from the name of the web site to (Untitled).

This is very odd, as while I understand Netscape hackers do quite a bit of the
programing in mozilla, I always thought that mozilla was ment to be 100%
comercial free, and Netscape would add onto it.  The fact the the N icon is
comming up without going to the netscape site suggests that netscape is a
default in some way.  Nothing terribly wrong with that I in-and-of-itself
suppose, just not what, as far as I know, the way it is ment to be.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Updated

16 years ago
Summary: Netscape Icon appearing when it shouldn't in tabs → Netscape favicon appearing when it shouldn't in tabs
QA Contact: sairuh → claudius

Comment 1

16 years ago
I can't reproduce this with today's mozilla trunk build. I do see the icon 
disappear for the active tab, but I don't get any change in the other tabbed 
icons. (And, no, Netscape is not a default icon in mozilla builds).

Comment 2

16 years ago
*** Bug 116787 has been marked as a duplicate of this bug. ***

Updated

16 years ago
Blocks: 120352

Comment 3

16 years ago
Sites that run on the Netscape Webserver serve the Netscape favicon, so I guess
you were not seeing a bug in mozilla but a site that runs on a Netscape server.

I cannot reproduce this either, marking INVALID.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Updated

16 years ago
No longer blocks: 120352
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.