Remove Hightail from filelink service

RESOLVED DUPLICATE of bug 1080587

Status

Thunderbird
FileLink
RESOLVED DUPLICATE of bug 1080587
3 years ago
3 years ago

People

(Reporter: Michael Rose, Unassigned)

Tracking

31 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150511103818

Steps to reproduce:

Edit -> Preferences -> Attachments -> Outgoing -> add



Expected results:

Hightail stopped offering services for TB (as they wrote in an email to me and as another user posted in the forum: http://forums.mozillazine.org/viewtopic.php?f=28&t=2901071)

We should therefore remove it from the menu.

Updated

3 years ago
Component: Untriaged → FileLink

Comment 1

3 years ago
I don't see Hightail on TB 38.0b6. Is it seen in 31.7.0? Should we backport that removal?
(Reporter)

Comment 2

3 years ago
Yes, it's seen on my version, which seems to be the actual one for Ubuntu. I can provide a screenshot if necessary.

Comment 3

3 years ago
Already done in bug 1080587. We decided not to do anything for 31esr.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1080587
You need to log in before you can comment on or make changes to this bug.