Graphics corruption in the location bar, followed by one in the tab bar

RESOLVED DUPLICATE of bug 1146195

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 1146195
3 years ago
3 years ago

People

(Reporter: Away for a while, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8610542 [details]
Screen Shot 2015-05-26 at 9.23.17 AM.png

I was typing something in the location bar (as the first screenshot shows) and the background of the text box was painted with the wrong content.  Note that typing more characters did not make the background repaint correctly.  When I pressed Enter, I got a corruption in the tab bar, as the second screenshot shows.
(Reporter)

Comment 1

3 years ago
Created attachment 8610543 [details]
Screen Shot 2015-05-26 at 9.23.35 AM.png
Looks like a dupe of Bug 1146195 and/or bug 1158838.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1146195

Comment 3

3 years ago
Not planning to track this for Firefox41. I have updated bug 1146195 and added a tracking flag for FF41 in there.
tracking-firefox41: ? → ---
You need to log in before you can comment on or make changes to this bug.