mach mercurial-setup improvements

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: gps, Assigned: gps)

Tracking

Details

Attachments

(2 attachments, 1 obsolete attachment)

(Assignee)

Description

4 years ago
Filing this bug to hold code review for a bunch of low-hanging fruit for mach mercurial-setup.
(Assignee)

Comment 1

4 years ago
Created attachment 8610695 [details]
MozReview Request: bz://1168466/gps

/r/9361 - Bug 1168466 - Bump minimum Mercurial versions
/r/9363 - Bug 1168466 - Prompt to install bundleclone extension

Pull down these commits:

hg pull -r 8c5f609b036ac081c1af5f7428bb8d4a4c2ed476 https://reviewboard-hg.mozilla.org/gecko/
Attachment #8610695 - Flags: review?(smacleod)
Attachment #8610695 - Flags: review?(smacleod) → review+
https://hg.mozilla.org/mozilla-central/rev/4c757e339f81
https://hg.mozilla.org/mozilla-central/rev/5c6ae99ca494
Assignee: nobody → gps
Status: NEW → RESOLVED
Last Resolved: 4 years ago
status-firefox41: --- → fixed
Resolution: --- → FIXED
(Assignee)

Comment 6

4 years ago
Comment on attachment 8610695 [details]
MozReview Request: bz://1168466/gps
Attachment #8610695 - Attachment is obsolete: true
Attachment #8620360 - Flags: review+
Attachment #8620361 - Flags: review+
(Assignee)

Comment 7

4 years ago
Created attachment 8620360 [details]
MozReview Request: Bug 1168466 - Bump minimum Mercurial versions
(Assignee)

Comment 8

4 years ago
Created attachment 8620361 [details]
MozReview Request: Bug 1168466 - Prompt to install bundleclone extension
You need to log in before you can comment on or make changes to this bug.