Replace USK rating icons

VERIFIED FIXED in 2015-06-16

Status

Marketplace
Consumer Pages
P2
normal
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: clouserw, Assigned: mstriemer)

Tracking

Avenir
2015-06-16
Points:
---

Details

(Whiteboard: [ktlo])

(Reporter)

Description

3 years ago
USK is requesting we update the icons we have to the ones listed at https://www.globalratings.com/download-library.aspx
Not much needed from me.  Set to P3 (unless they complain again).
Keywords: productwanted
Priority: -- → P3

Comment 2

3 years ago
Hi David.  If this isn't a heavy lift, can you make this change as soon as possible?  USK has been asking for it for months, but I have been putting them off hoping Mozilla was going to begin the transition to the new IARC system.  At this point, they are starting to get very frustrated with me.  My apologies.
This should not be a heavy lift,  All the assets are there.   Wasn't aware that USK was complaining.

 Can we do this soon or part of Kitlo?
Flags: needinfo?(ddurst)
Priority: P3 → P2

Updated

3 years ago
Flags: needinfo?(ddurst)
Whiteboard: [ktlo]
(Assignee)

Updated

3 years ago
Assignee: nobody → mstriemer
(Assignee)

Comment 4

3 years ago
https://github.com/mozilla/fireplace/pull/1294
Status: NEW → ASSIGNED
(Assignee)

Comment 5

3 years ago
https://github.com/mozilla/fireplace/commit/65cf0ab1f5fc298db9a2fe68e300b8bead39e6f2
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2015-06-16

Comment 6

3 years ago
Don't know if intended or not, but in MP-dev FF41(Win 7) in Developer Hub->My Submissions-Content Ratings link, the icon has yet not changed.
Please see the screenshot: http://screencast.com/t/shkpFS6bJ2X

Updated

3 years ago
Flags: needinfo?(mstriemer)
(Assignee)

Comment 7

3 years ago
I forgot about devhub, good catch. I'll update it.
Flags: needinfo?(mstriemer)
(Assignee)

Comment 8

3 years ago
https://github.com/mozilla/zamboni/pull/3133
(Assignee)

Comment 9

3 years ago
Reopening for zamboni PR, but fireplace changes should still be ready for tomorrow's push.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 10

3 years ago
https://github.com/mozilla/zamboni/commit/049e10fc7ed70a5b7926257b8652c81405ff71f3
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED

Comment 11

3 years ago
Verified as fixed on MP-dev FF41(Win 7).
Postfix screencast: http://screencast.com/t/dDm2DFvsEQks
Closing bug.
Status: RESOLVED → VERIFIED

Comment 12

3 years ago
Was this display modification only made on the developer hub, or will the new icons also be displayed on the consumer marketplace?

Comment 13

3 years ago
(In reply to David Kassack from comment #12)
> Was this display modification only made on the developer hub, or will the
> new icons also be displayed on the consumer marketplace?

If you take a look at the screencast from Comment #11, you will see that the modifications are available on Consumer Pages, also.

Comment 14

3 years ago
Sorry for my confusion, but has this update been released?  When I go to the Mozilla Firefox Marketplace and change my region to Germany, I still see the old icons.  Also, our partners in Germany (USK) have confirmed the changes haven't propagated there either.

Comment 15

3 years ago
(In reply to David Kassack from comment #14)
> Sorry for my confusion, but has this update been released?  When I go to the
> Mozilla Firefox Marketplace and change my region to Germany, I still see the
> old icons.  Also, our partners in Germany (USK) have confirmed the changes
> haven't propagated there either.

The release will take place today (US Time Zone). You should see the changes in Marketplace production-site, tomorrow (if you are from Europe).
You need to log in before you can comment on or make changes to this bug.