If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Java applet does not load or start

RESOLVED DUPLICATE of bug 66716

Status

Core Graveyard
Java: OJI
--
major
RESOLVED DUPLICATE of bug 66716
16 years ago
7 years ago

People

(Reporter: edcjones, Assigned: Igor Nekrestyanov)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122108

The java applet on the above page does not load. WARNING: The page is an ADULT page.

Reproducible: Always
Steps to Reproduce:
1.Enter URL at top of Mozilla page or using CTRL-SHIFT-L
2.Click
3.

Actual Results:  applet not loaded.

Expected Results:  Applet should load. Works on IE.

Comment 1

16 years ago
There is a Java error on Java console:

java.lang.ClassFormatError: DropDownMenu (Invalid start_pc/length in local var
table)

(Linux 2001122508, Java Plug-in1.3.1_01)
(Assignee)

Comment 2

16 years ago
This is a known problem.  Some applets need to be recompiled with jdk1.3.0_01 to
work with jdk1.3.0_01. 

Please close as dupe of 66716.
 (See also bug 62025 for more information.)

Comment 3

16 years ago
-> Igor (nis@sparc.spb.su)
Assignee: joe.chou → nis

Comment 4

16 years ago
Marking DUPE of bug 66716 as per Igor's comments.

*** This bug has been marked as a duplicate of 66716 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
QA Contact: pmac → petersen

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.