bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Optimize splash.bmp and splashOS2.bmp

VERIFIED DUPLICATE of bug 93093

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 93093
17 years ago
14 years ago

People

(Reporter: Håkan Waara, Assigned: Håkan Waara)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Assignee)

Description

17 years ago
I trimmed the splashscreens on Windows and OS/2 a little. The splashscreens 
looks exactly like they did before, but they are now of smaller size.

-splashOS2.bmp- (OS/2)
Before: 298K
After:  101K
Result: I shove off 197K there.

-splash.bmp- (Windows)
Before: 299K
After:  60K
Result: That's 239K less.
(Assignee)

Comment 1

17 years ago
Created attachment 62742 [details]
splash.bmp
(Assignee)

Comment 2

17 years ago
Created attachment 62743 [details]
splashOS2.bmp
(Assignee)

Comment 3

17 years ago
Requesting rs= so I can check them in.
Status: NEW → ASSIGNED
Comment on attachment 62742 [details]
splash.bmp

correcting MIME type and removing patch flag (it's not a patch)
Attachment #62742 - Attachment is patch: false
Attachment #62742 - Attachment mime type: text/plain → image/x-bmp
Attachment #62743 - Attachment is patch: false
Attachment #62743 - Attachment mime type: text/plain → image/bitmap

Comment 5

17 years ago
i'm just guessing because you weren't detailed about what magic you performed.

*** This bug has been marked as a duplicate of 93093 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.